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OneDrive and 

Google Drive 

Student Guide 
A guide for students using either OneDrive 

or Google Drive for Desktop, on their 

laptop  

 

 

 

How to use this guide: 

This guide is best used on a device with an internet connection so that links to the best video 

tutorials and websites can be accessed. 

 

Look out for this icon which links to quick and useful video tutorials. 
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What is it? 
 

OneDrive 
OneDrive connects teachers and students to all their work in the 

cloud. It lets them store and protect files, share them with others 

within or outside their school, and get to them from anywhere using any 

device. Both the OneDrive web app and the OneDrive mobile app enables 

teachers and students to access, upload, and share files from anywhere. 

You can even save files offline to view or edit them when there’s no internet 

connection. All offline edits are automatically synced whenever the device 

they’re using reconnects to the internet. 

 

 

Google Drive for Desktop 
Drive File Stream is now called Google Drive for desktop. Google Drive is a cloud-based 

storage solution that allows you to save files online and access them anywhere from any 

smartphone, tablet, or computer. 

You can use Drive for desktop to keep your files in sync between the cloud and your 

computer. Syncing is the process of downloading files from the cloud and uploading 

files from your computer’s hard drive. After syncing, the files on your computer 

match the files in the cloud. If you edit, delete, or move a file in one location, the 

same change happens in the other location. That way, your files are always up to 

date and can be accessed from any device. 

 

 

 

All students have access to subject specific folders that are already shared with teachers, in their Google 

Drive 

 
 
**Give MacOS permission 

MacOS requires applications like Drive for desktop to ask for permission to access certain 
folders and devices including your Desktop, Documents, and Downloads folders, removable and 
network volumes, and your Photos library.  

Drive for desktop will only ask to access folders or devices you choose to sync with Google Drive, 
back up to Google Photos, or both. If you deny access, but want to continue syncing a folder or 
device, go to System Preferences and change your privacy settings. You might need to restart 
Drive for desktop for changes to take effect.  

https://youtu.be/Xa-lx5bLF5o
https://www.youtube.com/watch?v=Xa1QEp8d3hI&t=11s&ab_channel=Simpletivity
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How to install on your laptop 
 

OneDrive 

The easiest way to add your OneDrive to your computer is to sync the folders directly from your 

online OneDrive location. This should work even if you have a personal OneDrive account on your 

device, or if you already have an existing School or Work account (other than St Peters) connected 
to your computer. 

 Do the following steps: 

1. Log in to Office.com with your St Peters email address.  

2. Click on the OneDrive icon in the Apps menu displayed on the left of the page. 

3. In your My Files section, click on the Sync icon in the menu above the list of files. 
4. Click Open in OneDrive  

5. If you have not signed in to OneDrive before you will be prompted to do so. Click Sign 

in (the system should "pre-fill" your login ID). 
6. Enter your Password and keep clicking Next until the step up is complete. If it asks you to 

set up a mobile, click Later.  

7. Once completed, you should then have a location one your computer called OneDrive - 

St Peters Lutheran College with a cloud icon next to it as shown below (Windows and 
Mac).  

8. If your computer does not prompt you to set up OneDrive when you press Sync, this may 

mean that you already have OneDrive set up on your computer or you may need to 

install a newer version of Office. 

 

Google Drive 

Google Drive is available as a web based platform, but for ease of access, it is recommended to 

use Drive for desktop.  

1. On your computer, go to Use Drive for desktop with work or school and follow the installation 
instructions to download and install Drive for desktop.  

2. At the bottom right (Windows) or top right (Mac), click Drive for desktop, Open Google Drive. 

When you install Drive for desktop on your computer, it creates a drive in My Computer or a location in 
Finder named Google Drive File Stream. All of your Drive files appear here. 

 

 

 

 

https://office.com/
https://support.google.com/drive/answer/7329379
https://youtu.be/Xa1QEp8d3hI
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Create 
 

 

A document from OneDrive 
You can create new Office documents directly from OneDrive for work or school 

1. Start a document as usual in an Office desktop app (File > New, and pick a template). 

2. When you're ready to save the document, click File > Save As > OneDrive - TaskName. 
For example, OneDrive - ENGdraft. 

3. Then click Save. 

 

Folders in OneDrive 
1. Select New > Folder. 

2. Type a name for the folder and select Create. 

3. Select the files you want and drag them into the folder. 

 

 

Share 

Securely share your assignments with students and teachers, via email or with a link. They can 

use @mentions to flag comments and tasks for co-authors or other reviewers, and they can 

also track version history and restore previous file versions as needed. And because all 

changes are synced and stored in the cloud, they can start editing a document on one device 

and finish it on another.  

 

 
 

 

https://www.microsoft.com/en-us/videoplayer/embed/RWegzo?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
https://www.microsoft.com/en-us/videoplayer/embed/RWebtP?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
https://www.microsoft.com/en-us/videoplayer/embed/RE391Co?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
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Share files or photos 

with a link 

When a teacher or student gets a link to a 

shared document, integration with Office also 

means they can start co-authoring a 

document by selecting from a variety of tools 

to annotate, highlight, and comment on 

content in real time.  

1. In your OneDrive file storage, select the files or photos you want to share, and then   

select Share . 

2. Select Allow editing to give permission to edit the files. 

3. Uncheck Allow editing to give permission to view, but not edit the files. 

4. Select Get a link. 

5. Select Copy. 

6. Select More to see your social media options. 

Share files or photos in email 

1. Select the files or photos you want to share, and then select Share . 
2. Choose if you want to allow Allow editing. 
3. Select Email. 
4. Enter the email addresses of the people you'd like to share with and add an optional 

message. 
5. Select Share. 

Share a folder 

1. Select the folder you want to share, and then select Share . 

2. Choose if you want to allow Allow editing. 

3. Select Get a link or Email and follow the steps above. 

 

Change permissions 

1. Select Shared. 
2. Select a folder or file, and then select the Information icon. 
3. Do one of the following: 

▪ Select Add People to share with more people. 
▪ Select Manage access to change permissions. 

Select the Can Edit or Can View dropdown to change permissions or Stop 
Sharing. 

▪ Select the X to remove the link. 

 

https://www.microsoft.com/microsoft-365/onedrive/online-cloud-storage?ocid=oo_support_mix_marvel_ups_support_smconedrive_inline_file_storage
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Organise learning materials and classwork 

Students working together on group projects can use the Request file link to gather notes 

from group members and keep project materials organized. Anyone with a request link can 

only upload files—they cannot view or access the folder—ensuring that any other material the 

requestor has saved in the folder is protected. 

Now, using Add to OneDrive, teachers and students can also add shortcuts to folders others 

have shared with them in OneDrive, Teams, or SharePoint. This brings all their content into one 

place, so they can access everything they need to prepare for their classes. To keep their class 

materials organised, students can add shortcuts to folders shared by their teachers to their 

own OneDrive for quick, easy access to reading assignments and other information. 

 

 
 

 

 

 

 

 

Upload & Backup 

Files to OneDrive 
If you’re using OneDrive for school or work, there are multiple ways to upload files to your 
OneDrive cloud. 

Upload Files Using Your Browser 

You can always access OneDrive in a browser. The steps below work 
for Chrome and Edge and may slightly differ if you’re using a different 
browser.  

1. Sign into office.com and select the app launcher in the top-left corner of the page 
and select OneDrive.  

2. Select Upload > Files or Folder.  

3. Choose which files or folder you want to upload and 
select them. 

4. Select Open or Select Folder. 

Upload Files Using Your Desktop If you’re using a computer with Windows 10, OneDrive is 

already installed. Simply save or move your files and folders to the OneDrive folder to make them 

accessible on all your devices via OneDrive. 

https://www.online-tech-tips.com/wp-content/uploads/2021/07/07AppLauncher.png
https://www.online-tech-tips.com/wp-content/uploads/2021/07/08UploadFilesFolder.png


Published February 2022 as a support document for students at St Peters Lutheran College 
 

 

Back up your Documents, Pictures, and 

Desktop folders with OneDrive 
You can back up your important folders (your Desktop, Documents, and Pictures folders) 

on your Windows PC with OneDrive PC folder backup, so they're protected and available 

on other devices. If you haven't already set up OneDrive on your computer. 

 

Find your SharePoint and Teams files in 

OneDrive for work or school 
If you're using OneDrive, you can access your Microsoft SharePoint or Microsoft Teams files on 

the web or in the mobile app without leaving OneDrive. The shared libraries that you've recently 

interacted with or that you follow appear in the navigation. You can also see your Microsoft 365 

groups in the list, since each group has its own team site.  

 

Upload via Drag and Drop to Google Drive 
Google Drive has a big "New" button on the interface, for creating new files. It's also how you 

upload a file or folder. Skip that part—drag files from Windows Explorer or the macOS Finder right 

into Google Drive's list of files. At the bottom of the browser screen, you'll see a cloud with an up 

arrow to indicate you can let go of the file you're dragging to drop it right into Drive. 

You can do the same into the Google Drive for Desktop folder.  

 

Back up your Documents, Pictures, and 

Desktop folders with Google Drive 

You can sync a folder with Google Drive or back it up to Google Photos. 

• If you sync with Google Drive: Everything in the folder will be uploaded. All changes will be 
synced between your computer and Google Drive. You can access all your files from any device 
at drive.google.com or via the Google Drive app.  

• If you back up to Google Photos: Only photos and videos will be uploaded. Changes will not be 
synced between your computer and Google Photos. You can view your photos and videos from 
any device at photos.google.com or via the Google Photos app.  

 

 

 

 

https://support.microsoft.com/en-us/office/how-onedrive-safeguards-your-data-in-the-cloud-23c6ea94-3608-48d7-8bf0-80e142edd1e1
https://support.microsoft.com/en-us/office/find-your-sharepoint-and-teams-files-in-onedrive-for-work-or-school-9275de7b-0b0b-40ee-8fa2-b17d1b0727d0#web_app
https://support.microsoft.com/en-us/office/find-your-sharepoint-and-teams-files-in-onedrive-for-work-or-school-9275de7b-0b0b-40ee-8fa2-b17d1b0727d0#web_app
https://support.microsoft.com/en-us/office/find-your-sharepoint-and-teams-files-in-onedrive-for-work-or-school-9275de7b-0b0b-40ee-8fa2-b17d1b0727d0#mobile_app
https://www.microsoft.com/en-us/videoplayer/embed/RE1FLzP?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us


Published February 2022 as a support document for students at St Peters Lutheran College 
 

Tips for using OneDrive 

1. Understand Your OneDrive Status Icons 

 

A blue cloud icon indicates that the file is online-only. A green checkmark in a circle appears by 

files that are locally available on the device you’re using. 

If you open an online-only file on your computer or another device, it will download and become 

locally available. Being locally available means you can open the file even if you don’t have an 

internet connection.  

Scan your paper notes 
With the OneDrive mobile app, you can turn your handwritten notes into PDF files. Writing 

notes by hand helps you remember the material better, so this is a great feature for 

students. 

 

Tag your files  

To add tags, first make sure the Details pane is visible. You can toggle it on and off in 
the View tab. You can also enable it by clicking the list icon in the corner of the window. Next, click 
on any file, then use the Details pane to add tags, categories, and more. You can even add a 
summary description on PDFs and photos. This is useful for summarising research materials. 

OneDrive indexes all these items when searching. So even if you forget the file name, you can still 
find it if you put related words in the details. 

Restore deleted files from the recycle bin 

When you delete something from OneDrive it goes into your recycle bin and can be restored if you 
decide you want to keep it. Recycled files don’t count as part of your storage capacity, but they are 
permanently deleted after a minimum of 3 days and max of 60 days. If your bin exceeds 10% of 
your storage limit, it will start deleting the oldest files first. This feature is great for recovering files 
that you’ve accidentally deleted or changed your mind about. 

 

 

https://youtu.be/NYN8qnWEogU
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Tips for using Google Drive 

Version history 
To keep tabs on what your friends, family, and/or colleagues have done, view a revision history 

via File > Version History > See Version History. (Or click All Changes Saved in Drive at the 

top, if it's showing.) A list on the right side will show you who updated the doc and when; click a 

name to see what they did. Give different names to different versions to make them easier to 

track—click the button at the upper right to view just the named versions. 

Suggest Edits 
What if you want the revisions to look like they do when you track changes in a Microsoft Word 

document? Docs supports a feature called Suggest Edits. Click the Editing button (with the pencil 

icon) up by the Comments and Share buttons. You'll get a menu that lets you edit, make 

suggestions (with visible tracked changes you or others can accept later), or view the final doc. 

Share a document or find a shared 

document 
The owner(s) of the document can set who has 

edit privileges. But to avoid a hassle, make a 

document public. Click the "Share" button on 

the top right, go to Advanced, then 

click "Change" under "Who has 

access." Choose public on the web or anyone 

with the link; some G Suite customers might 

only be able to make their documents available 

to everyone in their organization. 

If you can't remember the name of the 

document you want, but you can remember 

who shared it with you, click Shared with Me in 

the left menu of Google Drive. You'll get a list of 

all the documents people have shared with you. 

 If the list is too long, type the collaborator's name in the search field at the top.  

Restore files you deleted 

1. On your computer, open your rubbish bin icon. 
2. Right click the file you want to restore. 

• Windows: Click Restore. 
• Mac: Click Put Back. 

If you're not the owner of the file, contact the owner to have them restore it. 

Tip: If you have important information in a file, you can make a copy of it. Open the file and 

click File  Make a copy. 

 


